Skip to Content

Transporting table entries

Hi all,

I have created some entries in a Z table and saved it in a transport.

Now when I go to se01 to see the objects in that transport, I am seeing this table as one object. When I expand it, instead of entries it shows just *.

Please tell me why its happening?

Will it impact if I move that transport to other server (means will all entries moved to other server?)

Regards,

Sachin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 26, 2009 at 11:35 AM
      • => client-independent table, transport all entries*

      Add a comment
      10|10000 characters needed characters exceeded

    • author's profile photo Former Member
      Former Member
      Posted on Mar 26, 2009 at 11:35 AM

      Refer below thread

      Problm in transporting entries for a custom table.

      Hope this helps..

      Add a comment
      10|10000 characters needed characters exceeded

    • Posted on Mar 26, 2009 at 11:38 AM

      Hi,

      What if the table is client dependant?

      Is there any impact if I move the transport?

      Regards,

      Sachin

      Add a comment
      10|10000 characters needed characters exceeded

    Before answering

    You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
    You must be Logged in to submit an answer.

    Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.