Skip to Content

northwind issue "301: Moved Permanently"

hello,

using WebIDE Full Stack.

trying to set up northwind destination as per Create a Northwind destination

when i try to test the connection in the cockpit i am getting a "301: Moved Permanently" response.

testing in an app to read data and 'technical' error encountered

any help greatly appreciated.

cheers

pas.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jul 23, 2018 at 09:33 AM

    This is a server issue on the odata system. I have the same message but the connection works fine.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 05, 2018 at 06:00 AM

    Hi Pas Longo,

    Please check URL of northwind destination, you might have used http.

    Please use https instead of http.

    After changing http in URL to secure connection as https, northwind destination has started working fine.

    Regards,

    Sumit Khedkar


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.