Skip to Content
author's profile photo Former Member
Former Member

Approved SHC not appearing in carry out sourcing

HI SRM Gurus,

In SRM Web, after the creation and apporval of shopping cart, the buyer checked the items in carry out sourcing (professional purchaser- Sourcing- carry out sourcing). In find tab, seacrh using extended seacrh and then filling out the shopping cart number. The items should show under requirements, but in our case the system did not behave normally as expected because only one of the three items appeared.

I have checked the items using transaction code: BBP_PD then in the table, the sourcing status is "Y" and not "X". Wherein "X" is the ideal status before doing sourcing.

In our company business process is:

1. create Shopping cart (requisitioner)

2. Approval (approvers)

3. Carry out sourcing (to bid invitation-rfi) (buyer)- were some items in shopping cart did not show

4. Process bid invitation (buyer)

5. Vendor quation (buyer)

6. so forth....

please help. What are the possible causes of this error and solution. Please

thanks in advance!

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 27, 2009 at 01:32 AM

    HI Muthmu,

    I checked the status and its already approved. Thanks again.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 26, 2009 at 09:06 AM

     Remove requirements from the worklist using (Complete Item) Green tick mark in the worklist

    If the requirement originates in Enterprise Buyer, the requester receives an e-mail with possible reasons for the removal, for example, because a product cannot be obtained in sufficient quantity.

    If the requirement is a planned external requirement, the planning system receives a notification that the requirement has been dealt with and will not be processed further in Enterprise Buyer.

    I would say they are dead shopping card. no more valid.

    As already NMK clarified.

    When you select 'Complete Item' in the sourcing cockpit, the system

    displays a warning message saying 'Requirement to be completed?'

    However will wait for others reply.

    regards

    Muthu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 26, 2009 at 09:27 AM

    HI,

    Im still in start of creation of RFI, some items are not appearing.

    Before saving RFI then goes to the approver's inbox. Im caught in between the Approved shopping cart and Creation of RFI. I cannot proceed with creation of RFI because my items where not in the list so with approvals of RFI.

    thank you!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 26, 2009 at 09:28 AM

    HI,

    Where is the sourcing cockpit?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 26, 2009 at 09:33 AM

    HI,

    Thanks for your reply.

    I havent done any sourcing yet, because i was not able to proceed with creation of RFI because my items after approval was not appearing.

    FYI.

    This sceanrio is already escalated to OSS, i need to verify if this is an isolated case, product error or user error.

    Please help!

    many thanks!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 27, 2009 at 02:33 AM

    HI Mutmu,

    SAP MEssage as follows:

    Thank you very much for your information.

    We check the issue and found there is not any change log about the flag.

    The flag Y is not set automatically but set by clicking

    completing button.type 3 means when there is not source of supply

    set ,sourcing will run.

    Could you please confirm the following things for us ?

    1. are all the SC have this kind of issue ?

    2. Could you please reproduce in your system :" when you create another

    SC with item 2 ,3 , after approving , the Source_rel_ind is set

    automatic as "Y"" with the screenshot of each step?

    If the problem could be reproduced in your

    non-Production system , coud you please also open the non-production

    with a reproducing user and provide us the reproducing Steps in

    detail so that we could reproduce the issue in your non-production

    system to check the issue ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.