Skip to Content
0
Former Member
Mar 26, 2009 at 02:11 AM

EHP Installer does not find BI Java system on 2 System server

15 Views

Hi folks,

I have a 2-node MSCS cluster with a standalone BI 7.0 ABAP system, as well as a standalone BI 7.0 Java system. To be clear, these are seperate systems, with seperate SID's, installed MCOD in one Oracle instance (A neccessity for J2EE Authentication purposes)

I have run the EHP installer against my ABAP system, and completed (Not without significant effort/time) the EHP1_SP3 installation there. Now, I have cleaned out the EHPI directory and want to run the installer again, but it once more comes across ONLY the ABAP instance, it does not find the Java instance.

I am starting it as indicated, with the:

startup.bat "jce_policy=H:\EHPI\..." and I've tried starting the GUI manually and through the JNLP web start, and both give the same result.

How do I get the installer to recognize the second system on this box?

Any help is appreciated.

Best regards,

Troy Shane