Skip to Content
avatar image
Former Member

BRbackup problem on new system

Hello,

I restored a DEV environnment on a new windows x64 server.

SAP R/3 4.6C 32 bits is running on an Oracle 10.2.0.4 32 bits.

Now, I'm not able to perform backup with DB13, I get this error message :

BR0201I Compressing G:\ORACLE\DEV\SAPDATA5\BTABD_10\BTABD.DATA10

BR0203I to F:\ORACLE\DEV\BACKUP\BRBACKUP\beaexqsb\BTABD.DATA10.Z ...

BR0252E Function spawnlp() failed for '( D:\usr\sap\DEV\sys\exe\run\mkszip -c G:\ORACLE\DEV\SAPDATA5\BTABD10\BTABD.DATA10 > F:\ORACLE\DEV\BACKUP\BRBACKUP\beaexqsb\BTABD.DATA10.Z ) > D:\oracle\DEV\sapbackup\.beaexqsb.000 2>&1' at location BrProgStart-4

BR0253E errno 2: No such file or directory

BR0267E Asynchronous execution of program failed

BR0224E Compressing G:\ORACLE\DEV\SAPDATA5\BTABD_10\BTABD.DATA10 to F:\ORACLE\DEV\BACKUP\BRBACKUP\beaexqsb\BTABD.DATA10.Z failed due to previous errors

BR0224E Compressing G:\ORACLE\DEV\SAPDATA5\BTABD_10\BTABD.DATA10 to (null) failed due to previous errors

I ran SAPCON & SAPDBA_ROLE scripts, put SAPSERVERICE<SID> and <SID>ADM as administrators of machine.

When I try to backup database using brtools.exe in a dos box it works.

Do someone know what is the problem.

For information, i did this operation for TST system few days ago and there was no problem.

Thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 25, 2009 at 12:06 PM

    Problem solved.

    Parameter "exec_parallel" in INIT<SID>_Brbackup.dsk was set to 2 and parallel executions seems to not be permitted.

    I put parameter to 1 and backup works now.

    Add comment
    10|10000 characters needed characters exceeded