Skip to Content
avatar image
Former Member

Question on JAVA patching

I'm trying to understand if a specific OSS note is applicible to my EP-BI system.

The solution to the note reads:

"Apply the BI Java patch Support Package 18 Patch 30 for SAP NetWeaver 7.0 BI Java to your BI system. "

We are running BI Java 7.0 SP16.

It seems logical that we can NOT apply SP18/patch30 to SP16. However, SAP answers to FAQs read:

"BI Java patches are available only at the highest Support Package level. They are compatible with and can be used in conjunction with lower Support Package levels."

This seems to imply that we CAN apply SP18/patch30 to our SP16 stack.

So that question is - with Java patches, are they exclusive to the SP level your system is on?

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 25, 2009 at 05:03 AM

    Hi Joseph

    When you use JSPM it install the Support Package stack, it install the SP in the correct order, sometimes it could get some error. when you get an error related with pre-requiste SP you can use SDM, it's an older tool, but it works too.

    You can install all the SP at the same time. When you start program JSPM you will see a link to the documentation. Read the documentation for the full instructions

    I hope this helps.

    Regards

    chen

    Add comment
    10|10000 characters needed characters exceeded