Skip to Content
author's profile photo Former Member
Former Member

service desk. Sent to SAP does not work

Hello guys,

I have a problem regarding the status "Send to sap" on the service desk scenario.

I have followed the step of the sapnote 1247502 in order to send the message automatically to sap when the status change from "in process" to send to sap .

But even before applying this note i see on the ACTION tab in the transactional data the

Action Send messages automatically to SAP Service Backbone that should indicate that message was already sent to sap.

But I do NOT see the message in the inbox for the user defined as processer even if it with user parameter SAPNETUSID .

I cannot even select "send notification to SAP" as the normal procedure should do because the system shows a message "the action is already active" .

I will wait for infos

regards

Bruno

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 24, 2009 at 10:14 PM

    Hi,

    1. Please check this note: 1140822. You may need to deactivate or activate some BAdi's based on your customer number/type.

    2. Double check whether the user S-User ID has entry in table AISUSER. Use TCode: AISUSER.

    Regards,

    Sanjai

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 25, 2009 at 04:52 AM

    Hi

    By executing the Action "Send to SAP" what error you are getting. I too have faced the similar issue, and got resolved after implementing the

    Note 1125492 - Connection to SAP/RFC using customer no/S user of key user

    Note 1165980 - Connection to SAP/RFC using key user's customer no/S-user

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 25, 2009 at 03:52 PM

    Hello guys,

    sorry but noone of the notes given apply to my scenario. I'm a VAR and those notes seems already applied for the patch level I have or cannot be applied because I have to manage a lot of customer numbers.

    I do not have a specific error. When I try to do " send notification to sap " it shows the message "action already active " .

    Happened to you both too?

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Naveen,

      I tried it several times but really do not know what i'm missing. I have found a sap note with a similar problem but maybe is for an older release and I do not find the tab "FACT" showed in this note .

      A clarification for the problem of "authorization" .

      The user in the reported by MUST be a defined KEY USER (not an employee) with a line in the IDENTIFICATION TAB indicating the SID INSTALLATION NUMBER CLIENT USERNAME (BP transaction) .

      This user must exist in the SU01 of backend and solution manager.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 01, 2009 at 07:10 AM

    Hello naveen ,

    yor answer was vey helpful. just needed to understand I had to select from ACTION __> GET INFORMATION TO SAP. Select one of the text previously saved in the description and SAVE. After process the SEND TO SAP from ACTION again

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.