Skip to Content

Using WebServices with logonNoSso

Hello*,

we have successfully implemented sso with vintela and windows-ad on a tomcat server for information steward 4.2 (sp9) in a test environment. Before getting this to production i have to figure out how to use the logonNoSso option, because out service account for web services has enterprise login credentials only. Does anyone know how to do it?

I have used the Common.wsdl to use method login but the return is:

location.replace ( '../logonNoSso.jsp');

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 15, 2018 at 03:27 PM

    If Info Steward requires this setting it will most likely need a ticket to be raised under their component for fix, We seem to need to address this on a per application basis.

    -Tim

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.