Skip to Content
avatar image
Former Member

Release of system DSM could not be determined

We have set up charm and created projects, corrections and transports.

all seems fine until we try to pass correction to test.

the transport is shown in the pop up box and we can select it.

but when we hit ok, it seems to hang for several minutes then fails.

the error in the task list shows "Release of system DSM could not be determined"

with DSM being the development system.

The transport routes are fine and the system check is clean.

Has anyone seen this before?

Please help,

Thank you!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 24, 2009 at 06:35 AM

    Hi,

    Please make sure that you have performed all the TMS activities in the DSM system. Also make sure that you are done with the following prerequisites...

    >transport routes defined between the systems in the landscape

    >extended transport control is activated

    >quality assurance approval procedure is deactivated and "single transports" strategy activated.

    >TMS Trusted Services are activated in the system where the TDC runs.

    >Transport Domain link activated if multiple transport domains are used.

    >RFC destinations generated to client 000 of all domain controllers

    Further queries in Solution Manager are appreciated.

    Thanks and Regards,

    Damanaidu J

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 22, 2009 at 09:39 PM

    further research shows that there is a table on the production system that is not being populated

    /TMWFLOW/REPCVRS.

    This contains the system component versions of the development system.

    Can any one tell me how this table is supposed to be populated?

    Thank you.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 15, 2010 at 06:42 PM

    We have been using CHaRM for the past year and all is working fine.

    I recently installed SP23 on our test Solution Manager system.

    The new component versions show up correctly everywhere, except for the /TMWFLOW/REPCVRS table in the produciton system.

    I am not sure what this table is used for, but it is important to Change request management.

    Has anyone else seen this problem???

    I can update the components manually, but I should not have to.

    Thank you!

    Add comment
    10|10000 characters needed characters exceeded