Skip to Content
0
Former Member
Mar 20, 2009 at 11:06 AM

Overwritten value of FMS is not saved

29 Views

Hi guys,

On purchase order document line level, I have used a FMS to copy the value in UoM field to "Free Text" field.

The query for FMS is

 SELECT $[$38.212.0] 

I ticked "auto refresh" when existing altered column -- "Item details" with "Refresh regularly"

So that the UoM is copied in "free text" when a new line/item has been added.

I then manually overtype the "free text". i.e. I changed "EACH" to "EAC". Click update and closed the window.

I came back. The "free text" changed back to "EACH" again. -- So my updating was not kept.

The comfirmation button is "OK" not "Update", so it means that the rollback was not caused by another FMS refresh, rather the previous change didn't save.

The weird thing is that it did work when I set it up a couple of months ago.

I didn't change anything as far as I am aware, and it is not working now.

We have done a system patch upgrading last month, so I wonder if that is relevant.

I have tried to recreate the FMS and relink it to the fields. it is still not working.

Please anyone help? Should I log a support call with SAP?