Skip to Content
avatar image
Former Member

Not getting entries in SMQ1 and SMQ2

Hi,

I have implemented the concepts said in the below said blog.

/people/community.user/blog/2006/11/04/how-to-serialize-idoc-xml-messages-fed-into-xi

Still I'm not getting the entries in SMQ1 (R/3) and SMQ1(XI) systems.

Can any one tell me the problem in my case?

Regards,

Thiyagu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 19, 2009 at 03:57 PM

    hi,

    maybe all messages are already processed (so hey are not in SMQ1 anymore)

    did you check SXI_MONITOR ? are they processed ?

    also

    did you check SM58 on ERP ?

    Regards,

    Michal Krawczyk

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      >>>How to bring entries in SMQ1(ERP)? Currently I could see Queue name

      as SAP_ALE_MYNAME in WE05(in help dialog box).

      what can I suggest...

      you wouldn't happen to have one of those:

      www.sap-press.com/product.cfm?account=∏uct=H1935

      queued IDOCs described in both ways XI - ERP and ERP - XI

      with screenshots in my book

      but basicalls you just need to specify queue name in WE20

      and in receiver adapter case additionally queue processing in IDOC channel

      that's all there is

      >>>And I am using qRFC for this scenario.So, how can i see entries in SM58?

      this was just to check if you actually configured if correctly and we're

      talking about the same thing 😊

      Regards,

      Michal Krawczyk

  • Mar 19, 2009 at 03:58 PM

    Hi,

    Check if your IDOC ever reached XI with tcode IDX5.

    Hope this helps,

    Add comment
    10|10000 characters needed characters exceeded