Skip to Content
author's profile photo Former Member
Former Member

Error message posting Jounals

Hi!

I get the following error message twice when posting a journal:

"An error occured when parasing returned XML

Only one top level element is aloud in an XML document"

Despite the error message the data is sent to the database, the journal works but gives always an errror message and takes quite a long time to do and the posted journal isn't visualised on the screen but i find the journal I search for it.

I'm testing BPC 7 SP3 on SQL2008

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Mar 19, 2009 at 12:40 PM

    Hi,

    It looks like you have problems with the Journal templates. Please try to regenerate the template using the Journal wizard option. It will ask you to keep data into the system, so not problem regarding the data already registered. To be sure(if you are working on a production system), try to save all the jrn* tables from SQL server.

    Best regards,

    Mihaela

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.