Skip to Content
author's profile photo Former Member
Former Member

Problem in ALV print format after upgrade

Hi All,

After upgrading our system to ECC 6.0 we are facing problems in print format of the ALV report in background.

1. In background what ever print format we provide , it is defaulting to X_65_255 format while generating the spool.

2. In background if the report exceeds 255 columns the remaining text is wrapping down and it is set to X_65_255 format irrespective of what ever format we provide in parameters.

We have tried OSS notes 1115006 but it din't solve our problem. We guess some where the default format is set as X_65_255 for ALV..!!

Help me to solve the problem ASAP.

Thanks,

Ramya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 18, 2009 at 01:16 PM

    Hi,

    I too faced a similar problem.. But i did this to solve...

    Report <report_name> NO STANDARD PAGE HEADING LINE-SIZE 300.

    I think this solved in my case. But i dont know whether it will solve your problem.

    Best Regards,

    Suresh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 18, 2009 at 01:40 PM

    hi

    u can see maximum 60 columns in a alv report

    in back ground if 255 column is showing how?

    if the line length is 255 characters then in the report just increase the line length to 500 or more than 256 .

    Regards

    Sachhi

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Ramya,

      Were u able to see the spool having more than 255 characters before upgrade? I believe this is the limitation from standard SAP. I am in 4.7 version and i can see till 255 only(Max allowed). Rest will be truncated. I heard that there is a note by implementing which u can see till 395 characters. While scheduling just check the print properties(Button in popup). Check if u have any option to set more than 255. In 4.7 i can see max of 255.

      Thanks,

      Vinod.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.