Skip to Content
author's profile photo Former Member
Former Member

SQL Server login always on (local)

Hello,

on one client, trying to connect to 2007A PL42 SQL2005, there are always no companies to see in the "Choose Company" Window after starting B1.

The SQL Native Client is installed and working.

The network-connection is O.K. and the B1_SHR Folder is accessable.

On all Workstations, they use the IP-Adress within the SQL Server login Window and SQL2005 is selected.

Does anyone has an idea, what else we can check?

Best Regards

Svenny

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Mar 18, 2009 at 08:20 AM

    Dear Mr. Heep,

    Could you please check if the Windows username for the affected user contain any special characters (such as apostrophe, accentuation or other ASCII characters) as described in Note [1158771|https://websmp130.sap-ag.de/sap(bD1odSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1158771]?

    Could you please also check following notes [1128238|https://websmp130.sap-ag.de/sap(bD1odSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1128238], [1128109|https://websmp130.sap-ag.de/sap(bD1odSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1128109], [1153036|https://websmp130.sap-ag.de/sap(bD1odSZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1153036]?

    hope it helps,

    Regards,

    Ladislav

    SAP Business One Forum Team

    Edited by: Ladislav Meszaros on Mar 18, 2009 9:20 AM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2009 at 04:17 PM

    Hi

    Are you connecting through ODBC ?

    Are you using hostname or IP adress.

    Can you ping to your server through hostname .

    Hope this helps to troubleshoot

    Thank you

    Bishal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2009 at 04:23 PM

    Hi Ulrich,

    is the network controlled by a PDC ? If yes, be sure the set up all setting like dns / wins / routing. Often such problems are caused by dns or routing misconfiguration.

    Otherwise you should check windows firewall / external firewall settings and the av software, too. Which version of the native client do you use ? Do you have similar problems when you start B1 as admin ?

    Regards Steffen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.