Skip to Content
avatar image
Former Member

Netweaver SR3 on Linux Enterprise 10 - Which JDK Version

Hello experts,

we are facing problems installing Netweaver SR3 (Java) on Linux Enterprise. The problem is that the step Import Java Dump hangs and the installation does not continue. According to other forum threads one problem might be a wrong JDK version. We run Linux on 64 Bit AMD.

Could anyone provide a link for the appropriate JDK version for Linux 64 Bit AMD or further informations (SAP Notes, except 716604)?

Many thanks in advance.

Marco

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 16, 2009 at 08:02 AM

    Hi

    Check note [1172419 - Linux: Supported Java versions on the x86_64 platform|https://service.sap.com/sap/bc/bsp/spn/sapnotes/index2.htm?numm=1172419]

    Symptom

    You need to install a supported and certified Java VM on Linux x86_64 in order run SAP products based on SAP WebAS Java.

    Solution

    The currently required version of the IBM JDK 1.4.2 is SR12.

    Best regards, Michael

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2009 at 08:22 AM

    Are you read Note 1172419 - Linux: Supported Java versions on the x86_64 platform

    Note 861215 - Recommended Settings for the Linux on AMD64/EM64T JVM

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 17, 2009 at 07:17 AM

    The usage of the IBM JDK was the solution.

    Many thanks.

    Add comment
    10|10000 characters needed characters exceeded