Skip to Content
avatar image
Former Member

The prerequisite of Importing SP SAPKW70017

Dear experts :

I have a question that I want to import the support package for my solution manager 4.0 SR3. The SAP_BW SAPKW70017 has two prerequistie set:

Prerequisite Set 01

PI_BASIS, 2005_1_700 x (Red color)

SAPKIPYJ7F x (Gray color)

SAP_ABA, 700 v

SAPKA70015 v

SAP_BW, 700 v

SAPKW70016 v

Prerequisite Set 02

PI_BASIS, 2006_1_700 v

SAPKIPYM05 v

SAP_ABA, 700 v

SAPKA70015 v

SAP_BW, 700 v

SAPKW70016 v

My question is that I have imported and checked the PI_BASIS SAPKIPYJ7F is imported successfully, but I want to import the BW SAPKW70017, the system message shows that "No Valid queue for SAP_BW rel. 700".

How should I do to solve this question?

My solution manager information is below:

OS : Windows Server 2003 X64

SAP Solution Manager 7.0

MS SQL Server 2005

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Mar 16, 2009 at 05:36 AM

    What about PI_BASIS, 2005_1_700 x (Red color), is this pacth applied ?

    Regards,

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Markus Doehr

      Dear Markus :

      Sorry about that my words make you misunderstanding and unhappy.

      The first sentence means that if I use "non-DDIC/non-sap*" UserId, and then support the PI_BASIS support package in a new solution manager server, I will not meet the question that I ask? As your experience, when you use other userID with SAP_ALL authorizarion to import support package, you wouldn't meet this question and import the SAPKW70017 successfully?

      The second sentence what I mean is that I'm afraid that someone think I just only ask you, but I just know each expert's experience.

      Best Regards

      Arthur

  • avatar image
    Former Member
    Mar 16, 2009 at 06:24 AM

    Hi Arthur,

    To update the patch SAP_BW SAPKW70017 You got two prerequisite.That means if your system have fullfill any one set of prerequisite then you are able to upgrade the SP SAP_BW SAPKW70017.

    As per the first Prerequisite Set 01,you are able to upgrade the SP SAPKW70017 if your system have the following SP.Namely

    PI_BASIS, 2005_1_700

    SAPKIPYJ7F

    SAPKA70015

    SAPKW70016

    Since in your system PI_BASIS, 2005_1_700 is in red color that means you have to upgrade the PI_BASIS, 2005_1_700 component.again when the SP is upgraded successfully its shows in green.this is one solution for you

    Another solution is for you,which comes from the Prerequisite Set 02.For this you have to upgrade the system to the required patch level.

    PI_BASIS, 2006_1_700 (which is upgrade version of PI_BASIS, 2005_1_700)

    SAPKA70015

    SAPKW70016

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear neo_janes :

      thanks for your kindly replay, I' sure that I import one or more new support packages, I will click the "comfirm" button, and then do the next step. My PI_BASIS has import to SAPKIPYM08.

      Best Regards

      Arthur

  • Mar 17, 2009 at 02:12 AM

    Usually it's not advised to import individual support packages but import the full stack.

    BW support packages are dependent on SAP_BASIS and SAP_ABA (some of them) which in turn are dependent on ST_PI.

    I suggest you create a MOPZ task, enter the target stack and import all the necessary SPs "at once" instead of updating them one-by-one.

    Since I can't see, what PI_BASIS is installed and the "text version" of your prerequisites is not really speaking it's difficult to suggest something.

    Markus

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Markus :

      I know what you say, so you suggest me to create a MOPZ to import all necessary SPs at once. I will try to use MOPZ. But I think step one by one is another way to try.

      My system status you can see the previous article I posted.

      Arthur