Skip to Content
avatar image
Former Member

GRC 5.3: Issues with 5.2 RTA?

We are currently testing upgrading our 5.2 GRC suite to 5.3. I found the note 1134799 detailing that the user count on the RAR managment reports would be inccorrect if the RTA was 5.2 vs 5.3. I believe that this means the detail results are correct, but the user count is not. We have noticed this in testing.

We are unable to upgrade the RTA to 5.3 until July, and I am wondering if there are any other issues that we need to know about? Is this a show stopper?

Can anyone confirm that the 5.2 vs 5.3 RTA issue will not impact anything other than the user count?

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 13, 2009 at 05:23 PM

    Hi Kathleen,

    Do you mean to say you want to use GRC AC 5.3 products with AC 5.2 RTA? If yes, then this is not recommended at all. There can be lots of other issues as there are lots of added functionalities in AC 5.3. As per SAP, the AC 5.3 has two installation parts (Java front-end and RTA backend) and these two parts go together.

    I have never tried it but I would not recommend this at all.

    Regards,

    Alpesh

    Add comment
    10|10000 characters needed characters exceeded

    • Kathleen-

      Utilizing AC 5.3 using a 5.2 RTA is not supported by SAP. So if you come across a showstopper issue, it will not be analysed by SAP unless you upgrade your RTA to the 5.3 version.

      Ankur

      SAP GRC RIG

  • Mar 13, 2009 at 06:50 PM

    Hi Kathleen,

    I could not find any relevant information in the SAP Note mentioned by you. Also as mentioned by Ankur and Alpesh, please make sure that your RTA version and frontend are in sync. Running GRC5.3 frontend with GRC 5.2 RTA or vice versa is not recommended.

    Regards

    Harleen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 17, 2009 at 04:38 AM

    Kathleen-

    It is never recommended to use 5.2 RTA with 5.3 front-end for GRC AC. You may face issues related to various functionalities or data communication between the back-end and front-end, etc. So I would recommend you to stay on 5.2 till July or upgrade both RTA and front-end to 5.3 at the same time.

    Also, as part of BEST PRACTICE, for any version of GRC AC, you should keep the RTA and frond-end at the same SP level even.

    ALL THE BEST FOR THE UPGRADE.

    --

    Cheers!

    Aman

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 17, 2009 at 02:51 PM

    Thanks for the help all. We got an assist from Susan Stapleton at SAP, and are looking into a 5.3 with a lower SP. That is an option for the 5.3 RTA - so keep that in mind.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We have been working the upgrade since early February. Our Basis group built a sandbox for us using a copy of our production system then they upgraded that. Since then, the Security team and the Role Management team have been testing to ensure that the system will work "as is" (the same current functionality), as we are not making any major changes at this time. We have spent about 2 solid weeks of time working on the project (probably 3 FTE's for 2 weeks). We have done a lot of testing to ensure that when we go live everything will work. We plan to do the cutover later this year, and that will happen over a weekend to lessen the impact on users.

      Hope this helps.

  • avatar image
    Former Member
    Mar 25, 2009 at 03:53 PM

    Kathleen,

    Thank you so much for your response.

    Claude

    Add comment
    10|10000 characters needed characters exceeded