Skip to Content
avatar image
Former Member

J2SE 1.4.2 reached end of its service life - which version do we need now?

Hi experts,

Wanted to download the latest patch/version of the J2SE 1.4.2_* - BUT :

-


On October 30, 2008 J2SE 1.4.2 reached the end of its service life (EOSL). Customers interested in learning more about Sun's Java Technology Support and EOL policy

Customers interested in continuing to receive critical fixes, are encouraged to consider the following options:

Migrate to Java SE for Business 1.4.2

Migrate to the latest Java SE release

For developer needs, all products that have completed the EOL transition period will be moved to the Archive area.

-


I got a download link for the latest SDK (19) - what versions should be usedin FUTURE!!!!!

And where to get j2sdk-1_4_2_19-windows-amd64.exe?

kind regards

Tom

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Mar 11, 2009 at 10:53 AM

    Currently, you have to use version 1.4.2

    To download the AMD64-version, please read note [941595|http://service.sap.com/sap/bc/bsp/spn/sapnotes/index2.htm?numm=941595]

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2009 at 05:08 PM

    Hallo

    there is the OSS note 1230512 referring to site http://java.sun.com/j2se/1.4.2 which should be useful.

    SAP and Sun have an agreement to keep 1.4.2 available for 3 years.

    With kind regards

    David

    Add comment
    10|10000 characters needed characters exceeded