Skip to Content
author's profile photo Former Member
Former Member

Upgrading the CRM server giving trouble

Hello Everyone,

The installation of CRM upgrade is giving the trouble in EXTRACTKRN_PRE phase,

1 ETQ201 Entering upgrade-phse " EXTRACTKRN_PRE" ("20090310215654")

2 ETQ367 Connect variables are set for standard instance access

4 ETQ399 System-nr='' , GwService =''

4ETQ399 Environment Variables:

4ETQ399 =<null>

4ETQ399 auth_shadow_upgrade=0

1EETQ204 Upgradephase "EXTRACTKRN_PRE" aborted with severe errors

Can i have solution?

This problem is occuring at the time of giving the kernel upgrade file in mount 01:

Thanks & regards,

Sriram

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 10, 2009 at 06:39 PM

    Hi Sriram,

    Please check this link error-in-phase-extractkrnpre-while-upgrading-nw200

    Thank you,

    Shyam

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      what is the maximum SP level i have to apply for upgrading, I am confusion with ST-A/PI ( service tools for Application/ Plugin) , SAP_AP (appliction platform) and ST_PI, BBPCRM.

      Can any one give me the idea..

      Thanks & Regards,

      Sriram

  • author's profile photo Former Member
    Former Member
    Posted on Mar 12, 2009 at 11:45 PM

    Hi Sriram,

    1) The following minimum Support Package levels are required as a prerequisite for the upgrade:

    --> For SAP CRM 4.0 (with and without Service Industry Add-On) to SAP CRM 2007

    BBPCRM 400 SP06, SAP_ABA, SAP_BASIS SP12

    Service Industry Add-On SP00

    -->For SAP CRM 5.0 to SAP CRM 2007

    BBPCRM 500 SP01, SAP_ABA, SAP_BASIS, SAP_BW SP04

    -->For SAP CRM 5.2 to SAP CRM 2007

    BBPCRM 520 SP00, SAP_ABA, SAP_BASIS, SAP_BW SP04

    2) The CRM Application Server ABAP provides the core functions likw Marketing, Sales, Service, and

    Interaction Center scenarios. The CRM Application Server ABAP consists of the following software components:

    SAP CRM ABAP 6.0

    SAP AP 7.00

    SAP WEB AS 7.00 (SAP NetWeaver 7.0 Application Server ABAP)

    SAP CRM UIF 6.0

    3) For CRM Web Channel scenarios, you need the CRM Application Server Java. The CRM Application Server Java consists of the following software components:

    CRM Java Components (Software Unit JCRM)

    SAP JAVA DATA DICTIONARY 5.0

    CRM IPC MOBILE 6.0

    CRM JAVA APPLICATIONS 6.0

    CRM JAVA COMPONENTS 6.0

    CRM JAVA WEB COMPONENTS 6.0

    SAP SHARED JAVA APPLIC. 6.0

    SAP SHARED JAVA COMPONENTS 6.0

    SAP SHARED WEB COMPONENTS 6.0

    TEALEAF 4.5 (installation option)

    4) SAP NetWeaver Application Server Java CRM Application Server Java

    SAP WEB AS 7.00 (SAP NetWeaver 7.0 Application Server Java)

    While upgrading it is ideal to have ABAP stack and JAVA stack at the same level to avoid the complicatons.

    Please refer the Upgrade Master Guide SAP Customer Relationship Management 2007 before you proceed and it recommended to. https://websmp110.sap-ag.de/~form/sapnet?_SHORTKEY=01100035870000704565&

    Thank you,

    Shyam

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      The server has the SP17 for abap,basis ............ Now i am at BIND_PATCH....its asking the selection for SP selection...can i have idea

      i already applied the SP17 for basis,abap and PI,BW ; CRMUIF is loaded recommonded by PREPARE phase then in the BIND_PATCH if i didn't give any value for selection column it is giving the CONFLICT_CHECK

      The gui is look like

      Component Minimum level Equilant level Current level Selection

      SAP_ABA <none> <none> 0017 Value

      SAP_BASIS <none> <none> 0017 Value

      PI_BASIS <none> <none> 0005 Value

      ST-PI <none> <none> 0006 Value

      CRMUIF <none> <none> <none> Value

      SAP_BW <none> <none> 0017 Value

      SAP_AP <none> <none> 0010 Value

      BBPCRM 0001 <none> <none> 1

      what values i have to give for selection, please let me know.....i am checking diffrent documents also

      Thanks & Regards,

      Sriram

  • author's profile photo Former Member
    Former Member
    Posted on Mar 16, 2009 at 09:48 PM

    Hi Sriram,

    There are no steps for this, you have to delete the the PUT directory located at /USR/SAP then create it afresh (you can also do just clean up the directory) and start the fresh upgrade using the CRM upgrade master.

    All the best.

    Thank you,

    Shyam

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.