Skip to Content
author's profile photo Former Member
Former Member

.net Infoview 405-page cannot be displayed

Hi,

when trying to open .net InfoView I'am getting a 405-page cannot be displayed error.

Please, do you have any ideas?

Thanks,

Karin

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 11, 2009 at 06:48 PM

    Hi Karin

    Please update which BO Product you are using.

    I would like to suggest you following things :

    1) Check the virtual directory mappings through IIS Manager.

    2) Check the mappings of the extensions .csp,.cwr,.rpt. To check this

    Go to IIS Manager >> Default Web Site >>businessobjects >> Right Click on it, Go to Properties >>

    Virtual Directory >> Configuration >> Mappings. Map above said mappings to aspnet_isapi.dll

    3) In the same setting uncheck the box "Verify that file exists".

    Please try these suggestions at your end.

    Regards,

    Hrishikesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 12, 2009 at 10:12 AM

    Hi Hrishikesh,

    it is BO Enterprise 3.1

    I have checked all the IIS settings and compared it with an environment where .net InfoView is working (also BO Enterprise 3.1) and I can't find any differences.

    Also I mapped the extensions to aspnet_isapi.dll but the problem is still occurring.

    Do you have any ideas?

    Thanks very much so far.

    Regards,

    Karin

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 18, 2009 at 04:46 PM

    Hi,

    I mapped the extensions .csp,.cwr,.rpt to aspnet_isapi.dll for the Default Web Site and now it is working.

    Before, I set it only for the virtual directories InfoViewApp and PlatformServices.

    Thank you very much for your help!

    Regards,

    Karin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.