Skip to Content
0
Former Member
Mar 06, 2009 at 12:29 PM

Adobe Livecycle Designer 7.1 x ADS 7.0 SPS16

51 Views

Hi guys,

I am considering update my Adobe Livecycle Designer version from 7.0.050519.0 to 7.1, but as our ADS server is running version 7.0 SPS16, I don't know if it would be a problem.

The forms that I create in this new version will run on our ADS?

Regards,

Douglas Frankenberger