Skip to Content
avatar image
Former Member

SAP ECC 6.0 SR3 Cluster failover not working in windows with DB2 UDB V9.1 F

Dear Expertise,

We have installed the SAP ECC 6.0 SR3 High Availability with DB2 UDB V9.1 FP5 in windows cluster environment.

We have installation following instances on nodes 1 and 2.

Node 1

DB2 database software

Central service instance for ABAP Installation on Shared drive G:

First MCSC node to create a cluster group u201Cpdssapgrpu201D

Database group u201Cpgsdbgrpu201D(Shared Drive)

Enqueue replication service

CI (central instance)(local Drive)

Node 2

DB2 database software

Additional cluster node

Enqueue replication service

DI(dialog instance)(local Drive)

I can login into the system using both CI and DI.

if my SAP Cluster group is moved from one node to another i can still login into the system

But when my DB2 group is moved from node A to node B my SAP services are getting closed

and i am getting the message database not found

so please Guide me as soon as possible Friends.

Thanks and Regards,

Ravindra

Edited by: Ravindra Bade on Mar 6, 2009 10:22 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 06, 2009 at 09:31 AM

    Ravindra,

    Is this active/active or active/passive installation of cluster? Did you check the event viewer on server side?

    Thanks,

    Manoj

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ravidra

      Have u solved the probelm I also have the same problem when i move the groups from node1 to node2 manually my 2 servrces 00 and 01 are failed not able to bring up again. If You solve the problem please guide me the solution to solve this.

      THanks in advance