Skip to Content

Number format in Master data consolidation Excel upload

Hi all

I am trying to set in the Excel template for Master data consolidation the Number format to following decimal/thousands separation: 1,234,678.001.

I have adjusted the User Profile to this setting.

However, the MDC file upload still interprets comma "," as decimal separator.

Can somebody tell me where I can define the Number and date format settings for Master data Consolidation?

Thanks Zeno

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 09, 2018 at 08:50 AM

    Hi,

    to ensure, that this type of number format is transferred into the system, you should set the column format in Excel to "Text".

    Michael

    Add comment
    10|10000 characters needed characters exceeded