Skip to Content

Employee Skipping in Payroll Posting To Accounting Run

Hi Folks

I am executing the posting to accounting (actual) however a group of employees is getting skipped in the posting run. These employees are active and their payroll was run successfully. Even the simulation of posting to accounting runs successfully for this group of employees however when I run it in actual, it skips these employees and post the rest.

What could be the reason. any suggestion.

Regards

Waz

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 03, 2009 at 08:57 PM

    you can also run the completness check report RPCIPC00 to see which employee gets posted

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      If you are running in a productive client usually in Quality system or in production to be able to successfully post in production mode you need to exit for the pay period in control record other wise it will not generate posting document. (If running in simulation it will work irrespective of control record. No check is done against control record)

  • author's profile photo Former Member
    Former Member
    Posted on Mar 04, 2009 at 03:54 AM

    Hi

    Pls check the psoting run document overview pcp0 and just go through the already posted documents

    Remove the filter condition in the status ST and check the posted / released documents

    If the posting is not done individually you can copy this employees in the Employee selection and try to post.

    Also it may happen there might persist an problem of Table space in the FI table pls check with teh Basis Team if to chekc the Max extent on the Table.

    In simulation as the values are not inserted in table the problem is not identified

    Thanks

    Regards,

    Hemant V. Mahale

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 03, 2009 at 06:59 PM

    The following could be the reasons for this problem.

    1. If the posting is already carried out for this group of EEs.

    2. These EEs might have been assigned to a different payroll area and not what you are calling in the selection screen of the posting run.

    3. For the EEs , there are no payroll results for the period in question.

    To check if the posting has been already carried out, you can go to their payroll results cluster - T-Code PC_Payresult and look at the table PCALAC. If this table is blank then it means the posting has not been done. If it is populated, then double click on the table to see the posting run document.

    Please check the above and let me know if you are still having trouble.

    Hope this helps

    Thanks

    Baburaj S Avanathan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member


      Your replay help me to solve my issue

      1. User have run the posting in live

      2. but did not realize that they have run the posting in live

      3. so they told that all the EEs are getting skipped

      4. i found your reply quite very useful was right on the point

      5. went to the table PCALAC and gave the EE no then i could see the posting run number

      6. then i went to PCP0 then found that posting run the Posting run status 31 - Documents created but they did not post the document

      7. so when they ran the posting in live again all the EEs got skipped because the posting was already run in live

      thanks a lot, your answer in 2009 has helped me in 2015 😊

      Regards

      Rahul

  • Posted on Mar 04, 2009 at 10:15 AM

    Check if there is an incomplete posting run for the same period in the PCP) transaction. You will probably find one with status " Selection is still running". This incomplete run may be locking a block of personnel numbers, Delete this posting run and rerun live posting - ideally schedule the posting run in background, if you don't want the runs to hang like that.

    Hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.