Skip to Content
author's profile photo Former Member
Former Member

Business Process Engine is showing Red Led in RWB

Hi,

My Business Prcosess Engine showing Red Led in the Component monitoring under Run Time Work bench . if click on that then it is displaying the detailed information as "Schedule Background Job for Reorganization " and "Schedule Background Job for Packaging " so for removing this error which job i have to schedule and what i have to do for this..

Plesae suggest me..

Thanks

Jain

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Mar 03, 2009 at 05:58 AM

    Hi,

    just run transaction SWF_XI_CUSTOMIZING

    and make sure everything over there is generated correctly

    Regards,

    Michal Krawczyk

    http://mypigenie.com XI/PI FAQ

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Michal,

      Thanks for your response. But i have gone thru this Transaction -SWF_XI_CUSTOMIZING

      There every thing is showing Healthy status . And If I click on the Icon --perform Automatic Work flow Customising then it is giving this information Customizing Already Carried Out

      so for this what i have to do.. Is there any other option i have to do.. or any report program we have to execute for schedule job for reorganisation

      Plesae suggest me.

      Regards

      Jain

  • author's profile photo Former Member
    Former Member
    Posted on Mar 03, 2009 at 05:52 AM

    Hi JAIN ,

    Please go through this link . It will help to administer the Busines Process Engine.

    http://help.sap.com/saphelp_nw04/helpdata/en/45/05611a4c09048ae10000000a155369/frameset.htm

    I hope it will help you .

    Regards

    Ashwin Kumar Dhakne

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 03, 2009 at 07:24 AM

    Hi Jain ,

    When you click on the red led , at the bottom part a window appears which tells you the result of the self test. There most of the things would be in green , some in yellow and red. Please find the error details from there. Give some more elaboration on the error so that we sdners can help you out.

    Rgds

    joel

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 26, 2013 at 09:37 AM

    Hi Jain,

    I am alsofacing same issue can u please give me the solution for me how you resolve this issue,BPE is showing red color when i am clicked on the bpe it is showing "contains errors"
    but it is not showing proper error description and i run the SWF_XI_CUSTOMIZING this transaction also here also every thin is fine could please help me on this case currently im on production environment.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.