Skip to Content
avatar image
Former Member

Batch

Dear Gurus,

my user wants that when he is selecting batch at the time of delievry, no Zero quantity batches should be displayed in the list when he does F4.

I searched the Batch determination settings to see if there is any configuration setting given to restrict the zero quantity batches from appearing in the list but i couldnt find any.

PLease let me know if there is any setting or should I use some program to restrict this from happening.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 01, 2009 at 03:39 PM

    Hi,

    It is not concerned with batch search strategy or batch selection process.

    If the system shows zero quantity in the batch selection process means, the availabity check is not correctly performed for the line item.

    So you need to check the availability check settings.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 01, 2009 at 04:35 PM

    Hi,

    One of the option to this issue is you can archive the batches with zero record.

    For more details, please check the link.

    http://help.sap.com/saphelp_47x200/helpdata/en/2e/9396345788c131e10000009b38f83b/frameset.htm

    Regards,

    Abhee.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 01, 2009 at 05:07 PM

    Hi Anand

    Use userexit MV50AFZ1 where you can restrict that if batch is having zero quanity, system will not show batch is batch split.

    Add comment
    10|10000 characters needed characters exceeded