Skip to Content
avatar image
Former Member

Issue with Report Template in EHS

Hi Gurus

I have an issue wiht report template in EHS. When i go to CG42 i tried to search for a report template no entries found. But if you F4 in template field there are templates getting displayed. If i select template and enter again, it says no object available. Looks like weird. Template is very well available in system. If you have this issue please guide me to correct the situation. Also can you please let us know what is the table to check report templates.

Regards

Murali

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 27, 2009 at 07:06 AM

    Hi Murali,

    with TC code - CG34, u may further try the following path -

    File with path - Character standard

    <path on application server>:\BP_PH_EHS_MSDS.DAT MS-NT

    <path on application server>:\BP_PH_EHS_COVERL.DAT MS-NT

    Choose Check File (F5). The transfer file area is filled with data.

    Choose Start/Transfer time (F6). The symbol match up is displayed.

    On the Import Report Template: Symbol Matchup screen choose again Start/Transfer time. MS Word for Windows is started with the template.

    Choose Check Template. upcoming warning messages may be Ignored.

    hope the issue is solved.

    with regards,

    mahesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Murali,

      To your concern on report templates and their tables I want to add a bit of information with Mahesh,

      You can have every information in the table ESTLS like document name, version, report symbol type and report symbol length etc., what ever the data you have entered on the template will be stored as a structure file on this table.

      Cheers

      Cleopas