Skip to Content

Cannot Connect to SBO Common after reboot of server

I have created a Windows service that calls an SAP standalone addon automatically when the SAP restarts. However, when the addon tries to connect I get an error saying that it cannot connect to the SBO Common Database. I even went to the extent of sleeping for up to 3 minutes before trying to connect and it still has the error. When I try to run the service manually in Windows, there are no errors and everything is fine. It is just when the computer is rebooted where the connection cannot be made. Has anyone tried to do something similar to my addon where you are trying to create a connection as soon as Windows starts. I am sure it takes a few minutes to connect to the SAP Server Manager but I believe I am waiting a sufficient amount of time before connecting. Please help.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 27, 2009 at 06:35 AM

    Dear Henry Bugarin,

    If you use firewall then please config the firewall can pass the addon application.

    Best Regards

    Jane Jing

    SAP Business One Forums team

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.