Skip to Content
author's profile photo Former Member
Former Member

Availability Control

Hi all,

I have a Small Problem ,When i m running T Code CJBV for the activation of Availability Control it is not working but if i run CJBN (Reconstruct) then It gets activated.

1. Can anyone suggest wat could be the problem.

2. Is it problem if i run CJBN everytime,if yes then wat?

Your early reply will be appreciated.

Regards

Shashi

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 27, 2009 at 05:42 AM

    Hi

    Please see below SAP recommendation on the subject.

    I think this addresses your problem.

    Reconstruct Availability Control

    In this IMG activity, you reconstruct all the data for availability control. The assigned values are recalculated and references are created to the objects that have budget.

    The new budget profile settings are copied into the budget table.

    Recommendation

    SAP recommends that you reconstruct the PS Info Database with transaction CJEN before activating availability control

    Activities

    Carry out this step if:

    1. you install a new release

    2. you haved changed the availability control settings in the budget profile (e.g. from overall to annual values)

    3. you have changes the tolerance limits for availability control

    4. you have defined exempt cost elements - that is, cost elements which are not subject to availability control

    5. you have changed the order update settings for orders for projects

    6. you suspect errors in the data - for example, in objects from older releases or after incorporating corrections relating to budgeting or availability control

    Venu

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      As I see from the mail postings, looks like you have carried a roll out for another company code. Since these Budget postings are dynamic, I suggest that you follow the SAP recommendation in this regard.

      Once you bring the whole process on line, you may not face any problems with new projects.

      Venu

  • author's profile photo Former Member
    Former Member
    Posted on Feb 27, 2009 at 04:40 AM

    Hi,

    In your budget profile (OPS9), under Availability control set 'Activation Type' to 1. This will ensure that AVAC gets set after budget entry. For existing project you will have to run CJBN, new projects will set AVAC after budget entry.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey Thanks for your reply, but i am using Activation type 2, Background activation, and it is working for one company code perfectly fine.

      After roll out of same config in other plant this problem is coming.

      Regards

      Shashi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.