Skip to Content

Gateway on Dialog Instance

Hello

On the Dialog instance I am getting error

LOCATION SAP-Gateway on host devserver14 / sapgw10

ERROR partner 'devserver1:sapgw10' not reached

Apart from this, when I log on to SAP Central Instance I check SMGW, here gateway running. But same TCODE at Dialog Instance nothing appears.

To my understanding thee should be only one gateway in the entire system. How can I ectigy this error

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 25, 2009 at 09:44 AM

    Maintain the ports in the service file in both your CI and DI.... just add sapgwXX 33XX/tcp for each instance (where XX is the instance number), and make sure the host of your DI is maintained in the host file of the CI and viceversa, that should solve the problem.

    Theres 1 gateway per instance.

    Regards

    Juan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.