Skip to Content
avatar image
Former Member

cost center set up in controlling area - Activate component/control indicat

Sir/Madam

I am getting an error that cost center is not set up in controlling area on 31.12.9999. In the configuration under maintain controlling area under the following path given below the company code validation is not getting activated

path: maintain controlling area-Basic data-activate component/control indicators

In the fiscal year intervals there are three activations

1. all currencies (this is active)

2. variances (this is active)

3. cocd validation (this is inactive which we want to activate)

the third validation of company code is not active. Kindly suggest the way in which the same can be validated.

thanking you

Prashant Zinge

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 25, 2009 at 06:27 AM

    Hi,

    You can directly assign Company Code to Controlling area through Enterprise Structure > Assignment

    which will automatically validate the Company Code data in Controlling Area. Please do and confirm back.

    Regards,

    Sadashivan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      the company code is already assigned to controlling area still the tick is not getting activated

      thanks

      Prashant P. Zinge

  • avatar image
    Former Member
    Feb 25, 2009 at 06:40 AM

    Hi Prashant,

    Company Code Validation will be active only when you set the Assignment Control for Company Code

    -->Controlling Area to Cross-Company-Code Cost Accounting.

    This configuration is found when you double click the Controlling Area code in the initial Screen of Transaction Code-OKKP.

    Regards

    Andrew

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 25, 2009 at 07:07 AM

    when are u getting this error............please elobarate properly

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Prashant,

      Go to Trans OKKP

      Step 1:Simply double click the COArea which you wanted to configure.

      Step2: In the Assignment Control

      CoCd->CO Area - Change to Cross-Company-Code Cost Accounting

      Note:Only if you change this setting the CoCd Validation will get activated.

      Step 3: Go Back & select the COArea & Double click the Activate components/control indicators

      Step 4:Double click the Fiscal Year in which you wanted to set.

      You can see the CoCd Validation key activated..else you can tick to activate it

      Regards

      Andrew