Skip to Content
author's profile photo Former Member
Former Member

RAR/CC 5.2 Background Analysis complete without spool file in Results field

Experts,

I'm running a background analysis which is completing (you can see it functioning properly in the log) but it is not posting the results to the background job field.

I have configured the Background Job Spool File Location with: D:\usr\sap\virsa_spool and after running it the first time the extension \virsa\bgJobSpool was added automatically.

I was unable to find an associated note or thread, any suggestions?

Thanks,

Curtis

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 05:28 PM

    Curtis,

    This is not an extension but CC (RAR) created specific directories to store spool files. In 5.2, you can check if CC is able to access this directory or not. In 5.3, SAP has removed that option. If you are on 5.2, you can go to debugger URL (http://server:port/webdynpro/dispatcher/sap.com/grc~ccappcomp/ComplianceCalibrator) and provide the file location (D:\usr\sap\virsa_spool) and click on view file/dir button. If this displays the content of the directory without an error then everything is good.

    Regards,

    Alpesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 04:38 PM

    Curtis,

    Not all the background job will post the results in the result field? What kind of job did you run?

    What do you mean by extension (\virsa\bgJobSpool)?

    Regards,

    Alpesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Alpesh,

      In the miscellaneous tab I mapped the Background Job Spool File Location to : D:\usr\sap\virsa_spool and then ran a background analysis, when it ran it created the following extension:

      D:\usr\sap\virsa_spool\virsa\bgJobSpool

      Is there more that needs to be set-up besides the background daemon? I didn't see anything else in reference to getting the background job spool files posted in the correct network drive.

      Is there something I can check?

      Curtis

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 06:52 PM

    Curtis,

    I can not think of any other cause. What kind of background job are you running?

    Regards,

    Alpesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2009 at 07:20 PM

    Curtis,

    In this case, someone needs to look at your system. Can you please open a message with SAP support and open connection for SAP?

    Regards,

    Alpesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.