Skip to Content
author's profile photo Former Member
Former Member

Infoset join two ODS no authrization

I have created an Infoset joining two ODS's the primary ODS (grey) has 0Orgunit in it and the second ODS's (white) hasn't. When you run the query against the infoset the authorization on the orgunit isn't working and you can see the whole of the organization no matter what level of authorization the user has.

I have looked in RSSM and you can not add the Infoset into the Authorization objects.

If anyone can shed any light on to why the authorization isn't working it would be appreciated.

Many thanks

Jane

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 20, 2009 at 03:49 PM

    Hi Jane!

    Try to create a MultiProvider that contains the two InfoSets. In RSSM you can add authorization for a MultiProvider.

    Hope it helps.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.