Skip to Content
0
Jun 23, 2018 at 11:57 AM

Is it possible to install B1 9.3 under SQL server 2017?

2332 Views

Hello everyone,

Is it possible to install B1 9.3 under SQL server 2017?

It is Showing to choose only SQL srv.: 2012 or 2014 or 2016)

Thanks

Tahir