Skip to Content
0

How can I get Code to match Name (as mixed case)?

Jun 27 at 04:38 AM

39

avatar image

I looked through the help documentation and I found Model Options under Tools. I went to Naming Convention and clicked on Column and Table and reset the Code section to be mixed case, however, when I go back to the data model the Code section still lists the names as upper case. How can I get the Code section to match the Name section for the entire data model? By matching, I mean that both sections would be in mixed case.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

George McGeachie Jun 27 at 09:30 AM
0

Looks like synchronising names and codes has been disabled for the objects in your model, which can happen sometimes (when you're in the Naming Conventions, click on Help to find out more). To force all object names and codes to be synchronised, follow these steps:

  • Go back to the naming conventions
  • click on the "Name to Code" tab
  • select "Apply name to code conversion", then "To all objects"
  • Click OK
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thank you, I had to do two more steps. I had to make sure that Code character case was set to Mixed CASe, and I had to go into the table and click on the = sign next to the Code. Thank you for the support!

0

Sorry, should have mentioned one more point - in naming conventions, make sure you select "Synchonize code". This is a fairly recent addition - not sure when it cam in

0