Skip to Content
author's profile photo Former Member
Former Member

Using BAPI_ACC_ACTIVITY_ALLOC_POST

Hi guys: I am using the above BAPI in my custom program to post a manual activity allocation document. I am populating the header & items structures correctly and i am putting the sender and receiver cost centers correctly, however when i debug, i see that a message in the return table that "Cost Center 91 doesnt exist as of 01/31/2008".

I have tested the BAPI manually via SE37 and it works fine. I am entering the same fields in the BAPI as in the program and getting a document number.

I dont know what the issue is....

please please help

thanks

Brian

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 17, 2009 at 05:16 PM

    Give the Cost center as 0091 .. or do the ALPHA Conversion.. to make it as 4 digit number..

    this will work..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.