Skip to Content

SAP WebIDE Personal Edition - Bitbucket - cannot open git-upload-pack

Hello experts,

I am trying to set up the SAP Web IDE personal Edition with our bitbucket repository. When I set up a new Project in the Workspace and try to clone the repository I always get this error message:

Clone request failed https://....test.git: cannot open git-upload-pack

Maybe the Proxy is an issue? But I can't find Options or menus to set up Proxy Settings.

Any hint is always appreciated.

Thanks in advance and best regards,

Heinrich

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 23, 2018 at 11:15 AM

    Hi Heinrich, have you solved the problem? I have the same issue, I found there is a file where you are supposed to enter a proxy (https://help.sap.com/viewer/825270ffffe74d9f988a0f0066ad59f0/CF/en-US/4d4f75bc214e48c0b73cc51df2e4de1e.html). Only, it still is not working for me.

    I tried to use:

    -Dhttp.proxyHost=proxy

    -Dhttp.proxyPort=8080

    -Dhttps.proxyHost=proxy

    -Dhttps.proxyPort=8080

    -Dhttps.nonProxyHosts=*.sap|localhost

    Any Ideas?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.