Skip to Content
0

custom theme not showing images SAP UI 751

Nov 09, 2016 at 10:25 PM

591

avatar image
Former Member

HI,

We have installed the SAP UI 751, and I am trying to customize the belize theme using the theme designer. Below are the following issues i face

1) When i tried to add a background image in theme designer 1.20 i cannot see the background getting changed in the preview and also after when i build and run.

2)The logo of the launchpad is getting displayed in preview but when i build and run in browser the logo is not shown in the launchpad.

3) If i try to open anyother fiori standard theme, i cant do any modifications. I am getting the below error.

uncaught exception: sap.theming.ui.ApiException:Extracting CSS configuration failed for "https://sfnet:421/sap/public/bc/themes/~client-100/UI5/sap/fiori/themes/sap_chrome/library.css".[ERROR "120"]

Please let me know if there are any configuration or corrections that theme designer require.

Below is the theme designer informations,

UI Theme Designer
Version: 1.20.2
Engine Version: 1.20.5
SAPUI5 Core Version: 1.40.3
Theme Repository
Base Version: 10.30.6.250985.0
NWBC Version: 3.6.25.44.0
UI5 Version: 1.40.4
UR Version: 10.30.6.250985.0

10 |10000 characters needed characters left characters exceeded
Former Member

Hey people following this thread!!

I put an incident in for SAP about this as I'm having the same issues. I will keep you posted on what they say.

Krysta

1
* Please Login or Register to Answer, Follow or Comment.

8 Answers

avatar image
Former Member Jan 12, 2017 at 12:20 PM
0

Hi ,

did you resolve this? I am facing the same issue.

Thank you

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 17, 2017 at 11:19 PM
0

Hi,

I am facing the same issue too. Any solutions?

Thanks

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 03, 2017 at 05:58 AM
0

Hi, please can you share your solutions if any exist.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 14, 2017 at 11:15 AM
0

Same error for this. Anyone solved this?

Share
10 |10000 characters needed characters left characters exceeded
Carola Steinmaier
Mar 20, 2017 at 12:26 PM
0

Hi,

seems to be a SAP UI5 error.

Try to update on SAPUI5 1.40.12, see SAP note 2380173

Kind regards

Carola

Share
10 |10000 characters needed characters left characters exceeded
Timo John Mar 27, 2017 at 08:13 AM
0

Hello,

we suffer exactly the same issue also with identical versions.
For short term and IE only it helped to use a TIF image. Thanks to @ChristophMetz

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 23, 2017 at 07:35 AM
0

Hi Siv Daniel,

Did you get the solution? I am facing the same issue.

Please share with us if anyone the solution.

Thanks & Regards,

Satya

Share
10 |10000 characters needed characters left characters exceeded
Tanushsingh Parihar
Sep 06, 2017 at 08:40 AM
0

Hi Satya,

As Carola replied, it is a UI5 issue. See KBA 2517461. So updating SAPUI5 to the latest patch must solve the issue.

I would also recommend updating UI Theme Designer version, and UR and Base Content to the latest version. Notes 1852401 and 2408180 should help.

Share
10 |10000 characters needed characters left characters exceeded