Skip to Content
0

Exception condition "CONFIG_NOT_FOUND" raised. (termination: RABAX_STATE)

Nov 09, 2016 at 08:29 PM

346

avatar image
Former Member

Hi,

There are lots of forum with this error but did not resolve my issue.

There is a tree view available which displays fine for existing business role. It has a single configuration with all parameters as <DEFAULT>.

We have created a new business role in which the view is throughing this error.

Please help.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Corrine Guan
Nov 10, 2016 at 12:14 AM
0

1. please check if the issue happens also if you set user parameter WCF_IGNORE_ENHANCEMT to A

2. If issue doesn't happen when you set the user parameter, please click F2 and check what is the 'Searched for' configuration and what is 'Found' configuration.

3. you can debug into methods like

CL_BSP_DLC_CONFIGURATION2->get_config_data or CL_BSP_DLC_XML_STORAGE2 -> GET_CONFIG_DATA to get more detailed logics of why the config not found.

4. Which component and view are you using and getting the error?

How to access it from webui?

Best Regards, Corrine

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi,

Issue exists even after setting parameter WCF_IGNORE_ENHANCEMT to A.

Component/View:L IUICENV/IsuEnv. It is accessed by navbar link Payment Overview->Account Overview in IC Webclient

0
Varun Agarwal
Nov 23, 2016 at 02:11 PM
0

Dear Tapas,

Debug into methods like

CL_BSP_DLC_CONFIGURATION2->get_config_data or CL_BSP_DLC_XML_STORAGE2 -> GET_CONFIG_DATA to get more detailed logics of why the config not found error was raised.


Best Regards, Varun

Share
10 |10000 characters needed characters left characters exceeded