Skip to Content
avatar image
Former Member

SIS - No data exists

Dear All,

I want to run a standard report, so configured the system as mentioned below.

1.Maintain Statistics Groups for Customer.

2. Maintain Statistics Groups for Material.

3. Maintain Statistics Groups for Sales Documents.

4. Assign Statistics Groups for Each Sales Document Type.

5. Assign Statistics Groups for each Sales Document Item Type.

6. Assign Statistics Groups for each Delivery Item Type.

7. Determine Billing document types relevant to statistics.

8. Assign Update Group at Item Level

9. Assign Update Group at Header Level

10. Assigned the values to Customer & Material Master.

11.Created one sales order, delivery & Invoice.

When I am running MCTA, I am getting the message as "No data exists for chosen selection".

Is there any other configuration require to enable standard reports?

Rgds,

Senni.B

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Feb 13, 2009 at 11:22 AM

    Hi

    I think above settings are enought to get the SIS Report, but check whether any transactins have been happened after making the settings. Because in SIS report will not pick the records from old data.

    please make some transactions and run the report, would will get the disired output.

    Thanks

    Neelima

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 13, 2009 at 12:20 PM

    YES,

    I am also facing the same problem, -

    I have done , same settings as you mentioned above & run the transactions, after running few transactions, i tried to check the customer wise sales, SIS is not getting updated-

    Its giving same message as, No data exists"

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 13, 2009 at 02:55 PM

    Hi Senni

    Check wheather you infostrucuture is updated or not updated

    IMG->SPRO->Logistics General->Logistics Data Warehouse->Updating->Updating Control->Activate Update->Select your Infostrucuture and check wheather it has been updated or not updated

    Regards

    Srinath

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 13, 2009 at 08:28 PM

    Dear Customer,

    maybe some customizing settings are not maintained or not correct.

    To first check in transaction OMO1 if the infostructure is relevant for updating.

    Afterwards please analyse the document via the following transactions:

    MCVR > Simulate the updating for orders

    MCVT > Simulate the updating for deliveries

    MCVV > Simulate the updating for billing documents

    1. Enter the document number

    2.1 If your infostructure is displayed here, then the order should be updated but it can be that you have created the order before you have maintain your customizing for SIS. In this case it is necessary to rebuild the infostructure

    2.2 If the infostructure is not displayed here, the press the button 'Analysis'

    3. Doubleclick on 'Update group for document header'

    Here you can see if a updategroup is determine on the header or if the updategroup is initial.

    If the updategroup is initial, then your customizing is not complete.

    4. Doubleclick on 'Update group on item level'

    5. If the updategroup on item or header level is missing, the documents will be not updated, then you

    should check your customizing and you can see here in the analysis which statistic groups for the

    document type the material, the customer ect. are relevant for your document.

    I hope that the information are helpful.

    regards

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 13, 2009 at 09:33 PM

    MCTA transaction reads the table S001, I would start with simply going to SE16 and checking if there are any records in there. If not, then follow the suggestions above.

    Add comment
    10|10000 characters needed characters exceeded

    • >

      > I thought it's a fiscal year. After changing the month to 11th i.e. current month, data coming in the output of MCTA.

      >

      > Tell me, why the future month is coming by default in the selection???

      In OMO1 transaction you may choose how the info structure to be updated. There is an option 'posting period' with fiscal year variant, but I've never used it myself and am not sure how it works. With this option you should see the period in S001-SPBUP field.

      The selection parameters in MCTA are user-specific and you can change them - click on 'User settings' button, then click green checkmark to confirm the user ID and on the next screen click Parameters button. On the next screen you should be able to choose how many previous/future periods to include by default (at least in ECC 6.0).