Skip to Content
0
Former Member
Feb 12, 2009 at 05:08 PM

Problem creating new ABAP Technical System in SLD

45 Views

I newly installed a ECC 5 IDES system (ABAP + JAVA) on my computer for ABAP and Webdynpro learning.

I got problem when I try to create new ABAP Technical System in SLD.

I put my steps of installation here so you know my full story.

1. Install Central Instance (Non-unicode);

2. Install Database Instance (Non-unicode);

3. Install Java add-in on ABAP;

4. Configure the HTTP connection parameters in J2EE Engine Visual Administrator

All of the above steps are successful.

Now my Webdynpro application need to access a Function Module, so I want to create a JCo connection in Webdynpro Content Administrator, but both application server and message server are not available, so I can't create any connection.

I go back to SLD to register ABAP Technical System step by step below:

1. Choose Home ® Technical Systems.

2. Choose New Technical System.

3. Select the AS ABAP radio button.

4. Choose Next.

5. Enter system details (Installation number, host name).

6. Choose Next.

7. Enter message server and central application server details.

8. Choose Next.

9. Choose Next.

10. Add New Client 800, leave logical name blank, click Add.

11. Choose Next.

12. Here the system says 'No product available', the whole effort make no sense.

I tried every possible settings, but at step 12 it keeps telling me 'No product available'.

This is the problem I want to fix.

Can anyone help me?

Thanks a lot in advance.