Skip to Content
author's profile photo Former Member
Former Member

Skipping full server name in openDocument

Hi guys

The following syntax u201C<a href=../../opendoc/openDocument.jsp?u201D in linking reports was OK for WebI XI R2. But in XI 3.1 I get WIO 00002 error.

Can anybody explain what has changed?

Regards, Alex

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2009 at 10:16 PM

    Hi Alex,

    The opendoc is now in OpenDocument folder. So that path is likely to change to

    ../OpenDocument/opendoc/openDocument.jsp

    Regards

    Alan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 26, 2009 at 02:06 PM

    Hi Alexander,

    BusinessObjects does not support relative path linking from Java Panel because in this case Java Applet comes in to Picture.

    In order for the linking to resolve in Java Panel, have to use absolute path syntax.

    This is not a bug, this behaviour is by Design.

    I hope this Helps....

    Thanks...

    Pratik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.