Skip to Content
avatar image
Former Member

rdisp/rfc_max_own_used_wp exceeded when doing ALE transfer of Masterdata

i have set up Masterdata distribution model and my parameter value for rdisp/rfc_max_own_used_wp is 25%

however when there is a change and we have like let's say 50 Idocs of GLMAST type in the productions system the RFC user occupies all DIA processes

any ideas how to restrict it?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 09, 2009 at 04:16 PM

    what value has the parameter rdisp/rfc_min_wait_dia_wp? It sets the amount of wp, which cannot be occupied by rfc-users.

    Also check if someone has altered rdisp/rfc_use_quotas. If this one is '0', the quotas are not used at all.

    Regards,

    ulf

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Ulf,

      I'm on 4.7 SR2, looks like that parameter doesnt work, I still have to set rdisp/rfc_max_own_used_wp to minimize the dialog work process usage

      Thanks,

      Naren