Skip to Content
avatar image
Former Member

ARE1 No. Range

Hi,

I assingned no. range to ARE1

but when I am creating ARE1 it is taking internal no. range that is different one

My question is

1. from where it system is taking that no. range beacause whatevr number range i assinged is somewhat different.?

2. when system will take my assigned number range?

Thanks,

Akshay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 09, 2009 at 06:32 AM

    Dear,

    When you first create ARE1 systems will assign internal number range & once you posted that doc. it will posr with the doc. no. whatever you assigned.

    thanks,

    Rahul

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 09, 2009 at 06:25 AM

    Hi,

    Go to J1I9 and select the ARE1 object>enter series Group>enter No.1-year-2008-From Number and To Number. just check here again whether you have defined 2009 and the number range, here your system might be taking 2008 number range, from 01.04.2009 it will take your 2009 number range. Check that and revert back if helpful.

    regards,

    US

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 09, 2009 at 06:26 AM

    Dear Akshay,

    Please check with all settings as:

    T. Code: SNUM

    Object: J_1IARE1

    with appropriate "Series Group"

    Best Regards,

    Amit

    Note: For references -

    [ARE1 No. Range|are1-number-range-object]

    [ARE1 No. Range|are1-number-range]

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 09, 2009 at 06:26 AM

    Dear Akshay

    The numbers which displayed while creation is ONLY an Internal number. After posting in J1IA101, by assigning the internal number, ARE-1 number will get updated

    You can see this after posting under document details as Form No. which is nothing but ARE-1 number

    thanks

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded