Skip to Content
0
Former Member
Feb 06, 2009 at 09:06 AM

Error in viewing role contents after Business package import

16 Views

Hi All,

We have implemented Business Package for Course Administrator and got the role 'Training Administration' in our portal.

When we navigate to the role, we get an error -

Portal runtime error.

An exception occurred while processing your request. Send the exception ID to your portal administrator.

Exception ID: 06:48_06/02/09_0061_53421850

Refer to the log file for details about this exception.

The log file has following entry for this exception ID:

06:48_06/02/09_0062_53421850

[EXCEPTION|https://forums.sdn.sap.com/]

#1#com.sapportals.portal.prt.runtime.PortalRuntimeException: Exception in

SAP Application Integrator occured: Unable to parse template [IF_true PROCESS_RECURSIVE|https://forums.sdn.sap.com/]>&<Authentication>; &<DynamicParameter[PARAMETER_MAPPING PROCESS_RECURSIVE|https://forums.sdn.sap.com/]>&<ForwardParameters[QUERYSTRING|https://forums.sdn.sap.com/]>&<;

ApplicationParameter[PROCESS_RECURSIVE|https://forums.sdn.sap.com/]>&#39;;

the problem occured at position 310. Cannot process expression &lt;System.client&gt;

because Invalid System Attribute: System:&amp;\#39;SAP_LocalSystem&amp;\#39;,

Attribute: &amp;\#39;client&amp;\#39;

Also, we are not able to preview the iView.

I have checked related SAP Note - 890314 - EP on NW 2004s - Central Note for EP-PIN-AI and I see the entries for these errors. However the note mentions that it has been fixed in higher 04S SPs and we are anyway using NW 701 SP3, which is a higher release.

Could anyone give any clue on what configuration in case if we are missing?

Regards,

Anagha