Skip to Content
0

Upgrade S/4 On Premise from 1511 to 1610. Asked for newest SPAM Version

Nov 09, 2016 at 10:44 AM

363

avatar image
Former Member

Dear all,

while planning a upgrade from S/4 Hana On Premise 1511 to 1610 the maintenance planer stops with an error message concerning the spam version on the selected system. The Spam version is on the latest support packet, and i have just replicated the system from LMDB to maintenance planer.

Any ideas, how to get around this?

Best regards

Jan

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Nov 18, 2016 at 03:37 PM
0

Issue got solved by SAP Support by uploading the sysinfo.xml of my system to the maintenance planer.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 09, 2016 at 10:52 AM
0

Hello Jan,

Hope you've uploaded data from LMDB to 'SAP Support Portal' as well.

Thanks.

Best Regards,

Anita

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 09, 2016 at 11:02 AM
0

Dear Anita,

yes thats what i did.

Regards

Jan

Share
10 |10000 characters needed characters left characters exceeded