Skip to Content

Field Bus. Area is a required field for G/L account 9000 12053040

Hi SAP,

When i do good receive via Txn MIGO, i received error message "Field Bus. Area is a required field for G/L account 9000 12053040". Is there any setting i have to do in config to solve this problem?

The details of the error is like below:

Message no. F5808

Diagnosis

The value for field "Bus. Area" in the interface to Financial Accounting is an initial value but you are required to make an entry in the field selection for G/L account "12053040" in company code "9000" linked to the field selection for posting key "01".

System Response

Error

Procedure

It might be an error in the configuration of the G/L account field selection. The initial application, used to call up the interface must otherwise define a value for field "Bus. Area". If this is the case, contact the consultant responsible for the application used to call up the interface or get in contact with SAP directly.

I will give points for those who help me solve this problem.

TQ

Regards,

Nazrul

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Feb 03, 2009 at 08:15 AM

    Hi,

    Please go to FS00 transaction and key in the G/L account and account no and hit enter. Then click on the field status group (this should be available in the third tab). The radio button for the business area will be mandatory. Pls change the radio button to optional or not required. Then save it and try to post using MIGO.

    pls provide points if its useful.

    Regards

    Vimal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 08:49 AM

    Hi

    Under FS00 check the field status group which has been assigned to the G/L account specified.The status for the field Business area under the field status group might be a required field.

    Go to transaction OBC4 and change the field for Business Area to optional.

    Regards

    Brinda

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 08:24 AM

    Hii..

    Goto FS00 give your G/l A/c-Click on Change button-Click on Create/Bank/Interest Tab change Field status to G001.

    Regards,

    Aakash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 08:25 AM

    Hi

    Check FS00 and enter the GL account.

    Check if any business area can be assigned to the account.

    Also check the material account, check if plant / division and BA assignments are done.

    Lastly, if there is a cost object assigned to the material, check if BA can be assigned.

    Reg

    Suresh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 08:33 AM

    Dear Nazrul,

    Go to tx. FS00 and enter account 12053040 for 9000 Cocd. Select "Create/Bank/Interest" sheet and check the entry on "Field status group".

    Here you'll three options:

    1. If you run SM34 for V_T004V and select your field status group you can go to dynphro "Additional account assigments" and for "Business Area" field stablish flag on Optional Entry position instead of the Required one now in use.

    2. Revise your entries on SM34 for V_T004V in order to find a field status group that could match with the one in use for your GL account except for "Business Area" field. Afterwards, run tx. FS00 for 12053040 account and modify the entry on "Field status group" for the one that you have choosen on the previous step.

    3. Run tx SM34 for V_T004V and make a copy of the field status group in use on your account, and modify the entry for the business are from required to optional or suppressed. Afterwards, modify your GL account on tx. FS00 changing the original field status group for this new one you have created.

    I hope this information helps.

    Regards,

    Lidia

    Add comment
    10|10000 characters needed characters exceeded