Skip to Content
avatar image
Former Member

No process is showing in sapmmc

Dear All,

I have newly installed mySAP Ecc5 on windows with oracle and updated the kernel 247 . After updation the disp+work process was showing yellow . I have followed the note for this problem .

The solution was I have incerease dialog work process from 2 to 6 .

I have increased it through rz10 and restarted the server .

Now when I am starting the sap through mmc . No process is showing there .

What is the prob ?

pl. advice.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    Feb 06, 2009 at 11:24 AM

    Hi Sonal,

    Can u be more clear in what kernel have u been updated.

    (i.e did u upgrade both DB Dependent and DB Independent Files)

    To Start Your Instance with previous Profile Version

    Check the directory /usr/sap/<SID>/sys/profile/<SID>_DVEBMGS00_<HostName> exists (Eg:RP1_DVEBMGS00_HostName)

    Also check <SID>_DVEBMGS00_<HostName>.1 exists in that folder.

    If yes shutdown the SAP Instance and Backup <SID>_DVEBMGS00_<HostName> and <SID>_DVEBMGS00_<HostName>.1 to another safe location and change <SID>_DVEBMGS00_<HostName>.1 to <SID>_DVEBMGS00_<HostName> (in /usr/sap/<SID>/sys/profile folder)

    Now up the Instance

    Regards,

    Kalyan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2009 at 03:55 PM

    Let me know whether SAP is running when disp+work is in yellow?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2009 at 05:16 PM

    what is the message showing next to Disp+work

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Agreed process list is not visible.../

      But is yur system up & running

      Can u manage to login to SAP

      Is that Staus showing "Running but dialog queue info unavailible" next Disp+Work If "yes" pls do a search on that hopefullyu will get the information.

      Also pls check this

      reagrding-dispworkexe-process

  • avatar image
    Former Member
    Feb 02, 2009 at 08:39 AM

    Hi Sonal,

    What note you have followed provide note number.

    If you have backup of profile, then trying restoring ( as you have mentioned that you faced problem just after changing the parameter).

    Check the same.

    Cheers

    Deepanshu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 02, 2009 at 06:17 PM

    Have you verified that the SAP services are started at the OS Level? The mmc will not show any processes if the services have not been started at the OS level.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 08:41 AM

    Hi,

    Check the profile parameter rdisp/elem_per_queue

    We had exactly the same symptom and the reason was that parameter rdisp/elem_per_queue was both in the DEFAULT and the instance profile and with 2 different values.

    Once corrected, the MMC display was OK....

    Regards,

    Olivier

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 03, 2009 at 11:35 AM

    You have Kernel Backup ...

    try again after restore that....

    Cheers

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Subhadip is correct,

      in windows environment you need to update kernel files both DEVBGMS/exe and also in SYS/exe so that you can find the worprocesses in the MMC or else if you updated only in one place you can find workprocesses at os level using DPMON.

      Cheers.....

      Chandra