Skip to Content
0

SLT with Oracle source Sys

Nov 09, 2016 at 06:22 AM

117

avatar image

Hi

I am trying to configure the SLT with Oracle source system.

I have done the configuration in LTR and the Schema created in HANA Studio. But when I'm going to DATA Provisioning , its not able to fetch and table to select for load.

I tried from LTRC data provisioning to add the table. Its giving error -

Failed to create synonym /1CADMC/L0000279 for table XXXX.

Below are some information for better understanding the problem -

  • We have setup DB connection for Source and SLT and SLT to S/4.
  • Configured LTR and all are green no error message.
  • A schema created with the same name as configuration name in LTR.
  • In LTR nothing showing in Trigger and Statistic tab
  • In HAHA studio under the schema all system tables are showing but all empty
  • DD02L also Empty.
  • As per the SAP note - 1751323 - Hana LTR Non Sap Replication-Update DD02L and DD02T tables, I have tried to execute the “Get Table Definition from nonABAP Source System” in LTRC expert function, but it’s not showing any error/success message.
  • SLT version – DIMS 2011 SP10
  • In LTR configuration we didn’t use the SYSTEM user as shown is all SAP Docs. But the user we used have all replication authorization as per our Basis team.
  • In HANA Studio I’m using my user ID , Different from the user in LTR configuration

Could you please help me out to solve the problem.

Regards

Sudip

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Arden Stricke Nov 18, 2016 at 12:58 AM
0

Hi Sudip

What is the name of the table you are replicating from Oracle. Please type the name exactly as it comes from Oracle.

Also...are you pulling from Oracle and using SLT to push to HANA in the same configuration?

Regards

Arden

Share
10 |10000 characters needed characters left characters exceeded
Tim Korba Apr 19, 2017 at 01:34 PM
0

Run Program

IUUC_REPL_CRE_FILL_DD_TABLES if the Expert functions doesn't work.

Share
10 |10000 characters needed characters left characters exceeded