Skip to Content
0
Former Member
Jan 30, 2009 at 03:57 AM

Classification data not creating in MM01

104 Views

I am having a strange problem.

While creating a material using MM01, I select the views Basic Data1 & 2, purchasing, classification & accounting 1.

In the classification view, for class type 023 I enter a class, say ZCLASS.

After I hit enter, characterstics assigned to this class are displayed. I select the values for the characterstics & proceed with creating other views & save it. I select the batch managed check box in purchasing view as well before saving.

Now, when I go to MM02 or MM03 & display the classification data, theres nothing in there.

No class, no characterstics.

But if I enter the class ZCLASS again in MM02 for the material & save it and then display it, I can see the classification data.

I am wondering what is happening with the transaction MM01.

I have tried this with class type 001 as well but it didn't help.

Do I have to always go to MM02 after MM01 to have the purpose solved or can it be done directly the first time.

Would appreciate your help.